1
$\begingroup$

I am a beginner modelller. I started learning Blender in August but I still can't figure out texturing. I just barely figured out using materials. My problem is: In the viewport the preset world material is being displayed. But I want to see it in my rendered view too. But In my render picture the lobby is completely black despite the lights. Please help what is wrong with my file? Why I can't see this preset scene light in the render picture and how can I make it being displayed? ( sorry for bad english ) My file is downloadable here >

How it should look like: Viewort

How it looks like after render: Render

$\endgroup$
2
$\begingroup$

Your scene is not lighted by the scene lights, but by preview environment texture, as "scene world" is unchecked here:

enter image description here

To get the same light in your scene world, you can setup the world material like this:

enter image description here

"studio.exr" is stored on your Blender installation path, under "datafiles\studiolights\world".

$\endgroup$
1
  • $\begingroup$ Thank You very much! $\endgroup$ Dec 4 '20 at 16:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.