0
$\begingroup$

When I’ve tried to render an animation, the first frame seems to take way longer than it usually does. Then, I return a few hours later, and it seems to have stopped at frame 26 or 31, when usually the render would’ve been finished under normal circumstances.

I’m using the EEVEE engine with all of the render settings how I usually have them, outputting to ffmpeg mp4, perceptually lossless, with the default sampling settings. The animation is 400 frames long and all the physics have been baked. One thing to note, before rendering in EEVEE, I tried to render the animation in cycles before realizing it was taking too long, so I canceled the render and tried to render it again in EEVEE, changing all the appropriate output settings accordingly. In the past I’ve rendered a few animations in EEVEE without ever having this issue.

$\endgroup$
1
  • $\begingroup$ Perhaps your renders are getting more CPU/GPU/RAM demanding. This may be difficult to predict. Long ago I noticed with more RAM I got less crashes. I sometime shut down all other applications. I cannot not, no I cannot ask what are your machine specifications. $\endgroup$ Dec 2 '20 at 7:12
2
$\begingroup$

I recommend always render to image files (preferably OpenEXR). Once the rendering is done, you can easily encode the resulting sequence into a movie clip like .mp4 or .mov using ffmpeg, Davinci Resolve or even Blender's VSE.

$\endgroup$
3
  • $\begingroup$ Blender has SE Sequence Editor for making movies. What would be the advantage of using ffmpeg? $\endgroup$ Dec 2 '20 at 4:48
  • $\begingroup$ It's for getting easily movie file. If the output stops in the middle, I first need to get all frames data. $\endgroup$
    – kouchi_777
    Dec 2 '20 at 5:16
  • $\begingroup$ Because it's way faster, up to date (latest codecs) and not that error-prone like the VSE is @atomicbezierslinger $\endgroup$
    – brockmann
    Dec 2 '20 at 9:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.