0
$\begingroup$

I have loaded an animation in Blender 2.83.0. When I press Play, I can see the animation playing.

If I press the Tab key, my model goes into T pose. I would like to copy this T pose to the first frame of the animation.

For some reason, I don't manage to show the key frames at all. I have selected "Dope Sheet", then "Action Editor", and then I selected various elements of the model.

But I just don't see any key frames. How could I show them in order to replace them?

enter image description here

$\endgroup$
1
  • 1
    $\begingroup$ by removing the file from your question, and not having any image that makes the given answer make sense, for future visitors the information leaves one wanting... Please keep this in mind when asking for help here. Information here is intended to be useful not just to you, but to future users. If uploading images, files, etc. please do so with the intent to not remove them when you receive an answer. $\endgroup$
    – Timaroberts
    Commented Dec 1, 2020 at 21:36

1 Answer 1

2
$\begingroup$

You have "Only Show Selected" turned on in the bar at the top of the Action Editor

Only Show Selected

If you switch to pose mode and select a bone, it will show you the curves for that bone only. You can turn it off to see all the curves instead.

$\endgroup$
1
  • 1
    $\begingroup$ Thank you very much!!!! $\endgroup$
    – tmighty
    Commented Dec 1, 2020 at 21:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .