0
$\begingroup$

I have two basic object in the scene enter image description here

When I choose orthogonal view (X) the smaller cube is not visible against the background of the bigger one. enter image description here

The problem appears in 2.83 and higher. Why can it be?

How it looked in 2.82a: enter image description here

$\endgroup$
2
  • $\begingroup$ You can show use different colors for a final render. Different colors for the viewport are available. Show all edges is a setting. A light source that is not centered to cast shadows. Are you concerned about a final render or only the 3D Viewport? $\endgroup$ – atomicbezierslinger Dec 1 '20 at 9:46
  • $\begingroup$ @atomicbezierslinger only in Viewport. Yes, I can use some tricks to avoid the problem, but in 2.82a it looked OK with default settings (I added an image for reference). "Show all edges" didn't help, btw. $\endgroup$ – astere Dec 1 '20 at 10:49
1
$\begingroup$

Most likely this is due to outlines settings or around that:

enter image description here

$\endgroup$
6
  • $\begingroup$ no, "Outline' is checked. I tried different colors, tried to uncheck the box and check again - it didn't help. $\endgroup$ – astere Dec 1 '20 at 12:13
  • $\begingroup$ This is either in your file or your computer (graphic card?). Could you upload a blend file with the issue? $\endgroup$ – lemon Dec 1 '20 at 12:28
  • $\begingroup$ Here it is dropmefiles.com/pf5Td . I use integrated video for the moment but it is in the list of supported graphics and as I said before - no problem in 2.82. $\endgroup$ – astere Dec 1 '20 at 12:58
  • $\begingroup$ Bad news it seems: i.stack.imgur.com/1m3Hv.png . Worked directly opening your file. So Graphic card... maybe $\endgroup$ – lemon Dec 1 '20 at 13:04
  • $\begingroup$ If you agree I'll leave the answer as it is as that could have been the issue. But please don't accept it. $\endgroup$ – lemon Dec 1 '20 at 13:05
0
$\begingroup$

[wireframe mode] 1

use wireframe mode :) good when you need to align an object to a floor in orthogonal mode (the black line, since a plane otherwise might not be seen in a sideview (orthographic))

-sorry for not clarifying the first time... PS: wireframe is the blue globe in the top in the picture

$\endgroup$
1
  • $\begingroup$ It's always helpful to give new users a more accurate description on how to turn on/off options in the Blender UI by using screenshots. Take a look at lemon's answer. $\endgroup$ – metaphor_set Dec 1 '20 at 13:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.