0
$\begingroup$

I'm new to sculpting, and i've noticed that the mesh is pushed when sculpting and not compressed.

So for exemple if I have a wall, and if I dig some holes with a brush on one face for exemple, at a certain point I will be able so see all the mesh going outside behind the wall at the opposite face..

enter image description here

So i wanted to know if there is a way to avoid this ? Thank you !

$\endgroup$

1 Answer 1

1
$\begingroup$

Maybe first check if the Front Faces Only option of the brush is enabled:

enter image description here

You can also use the Mask brush. Paint on the face that you don't want to deform. To erase the whole mask, press AltM. To erase some parts, press Ctrl while you paint:

enter image description here

Then sculpt, the maskded area won't be affected:

enter image description here

$\endgroup$
1
  • $\begingroup$ Thanks a lot for your help !! $\endgroup$
    – Krystoh
    Dec 1, 2020 at 21:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.