0
$\begingroup$

The difference boolean does nothing on the model

i did check:

  • face orientations is correct, all blue
  • merged by distance for all meshes
  • objects are closed, no holes.enter image description here

what im trying to do here is cut the 'magma' into this volcano.

$\endgroup$
1
  • $\begingroup$ added the blend file. Decimate it actually and now boolean works but i get a mesh with a hole instead of a closed mesh $\endgroup$ – Wonkey Nov 30 '20 at 5:23
3
$\begingroup$

The former Boolean bugs as soon as you have overlapping edges, vertices or faces, you need to use the Exact option in the new Blender version and it will work fine:

enter image description here

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.