0
$\begingroup$

After creating a sky from the in-built addon 'Dynamic Sky', the sky shows in the cycles viewport. But disappears when I render the image. Using the Cyles Render with Cuda GPU compute.
The images are below for reference. In Viewport

After Render

$\endgroup$
4
  • $\begingroup$ Maybe check the depth of field or volumetrics? There is something in your file that is blurring stuff far away, like the edge of the land plane. $\endgroup$
    – Eric Xue
    Nov 29, 2020 at 18:30
  • $\begingroup$ @susu How do I reduce the brightness? $\endgroup$ Nov 29, 2020 at 18:34
  • $\begingroup$ @susu The strength in world properties has no effect in bringing the sky back in the render. Reducing it is only affecting the brightness caused by the sky at the mountain and the water. $\endgroup$ Nov 29, 2020 at 18:47
  • $\begingroup$ @susu Thanks for the help. The issue resolved. There was a plane which I hid at the start of the project right behind the scenery and in front of the sky. $\endgroup$ Nov 29, 2020 at 19:14

2 Answers 2

1
$\begingroup$

The issue resolved. There was a plane which I hid at the start of the project right behind the scenery and in front of the sky.

$\endgroup$
-1
$\begingroup$

Go to Edit > Preferences > Addons . Using search field find Dynamic Sky

Check the box and close the window you will get the button to create the dynamic sky

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .