0
$\begingroup$

I'm trying to do an animation but even if I doubled the samples my video is flickering, in another topic they suggest me to increase the samples, so I moved from 64 to 128 samples but the result is almost the same. I'm using a denoiser node, someone told me to try to render without it and then use a video denoiser, but I found a lot of videos tutorial where they use it even with less samples and they don't have this flickering problem so I think there's something not setted correctly in my file, can someone check it or give some advices?

Here you can find the file wth the folder texture and the animation video folder:

https://www.dropbox.com/sh/ubn2ejn51cre75v/AACMnkRHLIz4jDkintteO-eYa?dl=0

$\endgroup$
8
  • $\begingroup$ All depends on the scene you're trying to render, TBH: 128 samples (the default) is not that much... try at least 500+ and find a good balance. $\endgroup$ – brockmann Nov 29 '20 at 16:23
  • $\begingroup$ Did you checked my file for be sure that I didn't setted something wrong? Is it good? $\endgroup$ – GGKMNTN Nov 29 '20 at 16:32
  • 1
    $\begingroup$ Yep, had to disable the sequencer to render the first frame. Anyway, the issue is that your scene (at least frame 1) is an interior shot and quite dark which makes it pretty hard for cycles to resolve and the image is even noisy at 2000 samples, which I'd say is the minimum to render your scene properly, see: i.stack.imgur.com/IFu87.png Also I'd suggest always render to an image sequence (preferably EXR) and compile it to a clip afterwards. Good news is that if that's the scene and nothing else is moving, you only have to render frame 150-222... $\endgroup$ – brockmann Nov 29 '20 at 16:54
  • $\begingroup$ Explanation: Blender Cycles Slow Rendering Interior Scene $\endgroup$ – brockmann Nov 29 '20 at 16:56
  • $\begingroup$ 2000?! ☹️ I’m already rendering an image sequence, and then esport the image strip in movie extension. Yes only $\endgroup$ – GGKMNTN Nov 29 '20 at 19:55
1
$\begingroup$

I played with light bounces, clamping, filter glossy and caustics settings and I tried to set it to the min possible value without loosing too many details; this have reduced a little bit the noise but still looked so bad.

enter image description here

Then I found a tutorial on youtube, so I removed the neons objects with emission shader and replace it with area lights, with this I've almost removed all the noise

enter image description here

Then I tried to switch from Path Tracing integrator sampling to the Branched Path Tracing and this completly removed almost all noise but increase a lot time render (from 3.00min to 15.00min)

enter image description here

So I tried to decrease the samples number (from 128 to 32) to decrease the time rendering, this added more noise but still look good

enter image description here

Now I will play with settings to adjust it more and increase details and then try to add a denoise node.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.