0
$\begingroup$

Suddenly, copy and paste stopped working in 3d viewport

But it works fine in the object manager (list of objects), shader edotor, text fields, even in transform field in 3d viewport. I tried to restart blender, windows. Try to opena nackup file, create a new file. Nothing helped

Has anyone encountered such a problem?

$\endgroup$
3
  • 1
    $\begingroup$ More info please.... What version of Blender on what OS, what data are you trying to copy/paste, how are you doing the copy/paste (ctrl-c/ctrl-p or using menus)??? FYI, the "object manager" panel is called the "outliner" :) For me, Blender 2.90.1 on Linux, all copy/paste works fine. $\endgroup$
    – Psyonic
    Nov 28 '20 at 11:02
  • 1
    $\begingroup$ You might want to put a question into the title instead of a false statement. The better you form your question, the more likely you will get a good answer to your question. "Has anyone encountered such a problem?" is not a very good question. Consider: "Why would copy and paste using ctrl+c and ctrl+v fail in the viewport?" or "How do I copy and paste objects in the viewport?" Also describe in detail what you do when it fails and provide all the relevant context. $\endgroup$ Nov 28 '20 at 12:10
  • $\begingroup$ Thank you, i will $\endgroup$ Nov 28 '20 at 22:34
0
$\begingroup$

The problem solved. I completely delete Blender and all my settings (and clean up regisrty). After all i installed new Blender 2.91 - it works.

Previously, simple uninstalling Blender did not help

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.