0
$\begingroup$

I’m a beginner modeler and make backgrounds for a personal comic in a freestyle render. But for some reason in this particular file, freestyle render is not working properly. Each line appears, however, there is a passage and a door in one of the walls. These lines do not appear at all. Unless I check "Hidden" in the Freestyle settings. But this causes the walls becoming transparent. What's wrong with my file? You can download it from here:

Without render

With freestyle render

$\endgroup$
4
  • $\begingroup$ There is an object called "Cube" still in the way. You have set certain objects to Hide in Viewport (by clicking the eye icon in next to an object the Outliner), but not set them to Disable in Renders (by clicking the camera icon next to an object in the Outliner). To show the camera icons click on Filter (the funnel icon in the Outliner) and activate them under Restriction Toggles. Then you can also disable objects in your renders. $\endgroup$ Nov 27 '20 at 2:28
  • $\begingroup$ Thank You very much! You solved my problem! Thank You! $\endgroup$ Nov 27 '20 at 13:43
  • $\begingroup$ Please do not add solved to the question title. Help us making this site a real knowledgebase and either ask Fjoersteller if he is willing to convert his comment into an answer or just add an answer and accept it in order help future visitors, thanks. How this site works: blender.stackexchange.com/tour $\endgroup$
    – brockmann
    Nov 27 '20 at 14:06
  • $\begingroup$ Made my comment into an answer in case you want to accept it, as brockman proposed. In any case, glad to hear your problem is solved : ) $\endgroup$ Nov 27 '20 at 16:32
1
$\begingroup$

There is an object called "Cube" still in the way. You have set certain objects to Hide in Viewport (by clicking the eye icon in next to an object the Outliner), but not set them to Disable in Renders (by clicking the camera icon next to an object in the Outliner). To show the camera icons click on Filter (the funnel icon in the Outliner) and activate them under Restriction Toggles. Then you can also disable objects in your renders.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.