0
$\begingroup$

I installed latest version of Blender (blender-2.91.0-windows64) and when I'm working in rendering mode it is displaying blurry and after sometime it is not responding.

Is there any way where I can change display settings or apply customization for to avoid this issue.

My laptop specs is 16gb RAM & Intel i7 processor with Windows 10

$\endgroup$
2
  • $\begingroup$ Check that your GPU is supported at blender.org/download/requirements if it is, you should try resetting Blender to factory defaults in File/Defaults/Load Factory Settings. If your GPU is supported and it persists, you should report this as a bug under the Help menu. $\endgroup$ – Wossname Nov 26 '20 at 22:20
  • $\begingroup$ it might be your computer. or your in cycles if you want real-time rendering go to the section that looks like a camera and change the render engine to Eevee $\endgroup$ – user121161 Apr 2 at 2:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.