0
$\begingroup$

I'm working on a body mesh for a personal project and i think i made a mistake somewhere because i modeled the hand then joined it to the main body then i couldn't transform the body anymore. The manipulator is "locked" on the hand meaning that whatever part of the hand mesh i select, it appears but when i select a part of the body mesh, it doesn't and doesn't "cancel" the selection too.

Here's the link to the file if you want to look for yourselves what the issue might be. https://drive.google.com/file/d/14oCnIdfKQ8wDcb_-d-a2hKG5LpEQStqE/view?usp=sharing Edit : File has been deleted since the issue got solved ! (Thanks again)

  • Snaping isn't enabled

Don't know if the explanation is clear enough but i can try to explain better if you need.

Thanks for the help and your time! Aadam

$\endgroup$
3
  • $\begingroup$ Yeah, I see what you mean. You can select verts, edges and faces on the body, and even use the spin tool, but grabbing, moving, scaling, etc... seem "locked out" and don't do anything. Very strange.... $\endgroup$ Nov 25 '20 at 23:42
  • 1
    $\begingroup$ Hi :) I have no idea how you managed to make the hand geometry of the Body object editable but not the rest of the object editable. Any how to fix this, in Object mode select only the Body object, Tab into Edit mode, then use the keyboard short-cut combination, Alt + H. (unhide). I found that after doing this Unhide operation all the vertices of the Body object were editable again. $\endgroup$ Nov 26 '20 at 0:14
  • $\begingroup$ THAAAAANNNNK You !!! A lot T^T $\endgroup$
    – Aadam
    Nov 26 '20 at 0:37
0
$\begingroup$

Yes I also tried the answer of selecting the body in object mode, switch to edit mode, 'a' to select the whole mesh and then alt + h to 'unhide' and now the mesh is editable again.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.