0
$\begingroup$

I'm having a very simple problem. I'm using dynamic paint to create ripples on a plane mesh. Something perplexing is happening; when I disable the Dynamic Paint viewport icon (so that it will only happen in render), I still have a huge drop in framerate in the Solid view as if it was turned on, down to around 2 FPS (it's a very fine resolution, I understand that).

However, if I delete the Dynamic Paint physics entirely, my framerate shoots up to 24 FPS. My question is, why is the Dynamic Paint still taking such enormous processing headroom if I've disabled it in the viewport? I don't mind long render times, but viewport performance affects my ability to work. Is there something I am doing wrong?

$\endgroup$
  • $\begingroup$ Are you using modifiers that depend on the dynamic paint? $\endgroup$ – Frederik Steinmetz Nov 26 '20 at 10:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.