0
$\begingroup$

I'm on linux with Blender 2.90.1. I install 'intel-opencl-icd'. I go to Blender system settings -> click on OpenCL and Blender freezes (it does not respond, it does not log in console) I must kill it. I try with Linux Mint 20 on a Intel Geminy Lake 4100 and also with Linux Mint 19.3 on a Intel Core i7 8086K (all the two cpus are supported as we can se here).

I try also the options "CYCLES_OPENCL_SPLIT_KERNEL_TEST=1" and "CYCLES_OPENCL_TEST=true" also combined but I have the same problem.

How to use OpenCL with blender and Intel GPU?

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.