0
$\begingroup$

I'm trying something that I managed before, but not anymore.

I have a subdiveded flat plane (which represents a grid) where I want to make a few more holes (see picture one).

If I select the vertices and then do Ctrl + Shift + B, I don't get rounded corners but straight (see picture two).

My question is what am I doing wrong?

I'm using Blender 2.79, and I'm a beginner.

picture one picture two

$\endgroup$
1
  • $\begingroup$ are you referring to picture #3? All the settings can be tweaked in the Operator box $\endgroup$
    – moonboots
    Nov 24, 2020 at 17:10

1 Answer 1

0
$\begingroup$

In 2.79 (or 2.9), I don't think you can have it in one step.

You can extrude along Z EZ, bevel the corner edges CtrlB, delete the extrusion X:

enter image description here

$\endgroup$
1
  • $\begingroup$ That's one way to fix it. I have now copied and pasted the relevant vertices where I needed them, then deleted the faces and then cleared the mesh of doubles and the loose ones. $\endgroup$
    – MIck
    Nov 26, 2020 at 8:57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .