0
$\begingroup$

I'm fairly new to Blender, and I was experimenting with armatures when suddenly it went into what I think is wireframe mode but I can't seem to change it. I think I might've accidentally pressed a shortcut, but I have no idea how to fix this.

Screenshot of issue

$\endgroup$

1 Answer 1

0
$\begingroup$

Turn off the X-Ray feature on the top of the 3D viewport display setting/menu:

xrayoff

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.