1
$\begingroup$

I'm trying to scale up the hands but the vertices aren't selectable. The hands were made separately, but it's all in one object now with an armature and all that. All the other vertices are editable.

enter image description here

$\endgroup$
2
  • $\begingroup$ It appears that the hand is either another object or part of a modifier with the mesh. Could you post the file here blend-exchange.giantcowfilms.com and add it to your post? It would help a lot! $\endgroup$ – Nate_Sycro27 Nov 23 '20 at 1:26
  • $\begingroup$ @Nate_Sycro27 just did, sorry about that! $\endgroup$ – user111430 Nov 23 '20 at 1:51
1
$\begingroup$

The vertices were just hidden. I found this which worked.

process for other newbies:

  1. Select the object
  2. Enter edit mode
  3. Select all with 'A' key
  4. Show hidden using 'Option' + 'H' key
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.