0
$\begingroup$

Somehow I've ended up not being able to move objects with my mouse the way I expect. In some cases they will move, but only by grid lines. I also can't rotate. I can still move them by typing a value into the move dialog, but rotating doesn't work at all.

Here is the blend file https://drive.google.com/file/d/17CQTB_8dIWrEcy0Uf-8vGA3XPBsJI6WE/view?usp=sharing

Ay ideas about how to get back to freeform movement?

$\endgroup$
1
  • 1
    $\begingroup$ disable the Snapping option (magnet icon on the top) $\endgroup$ – moonboots Nov 21 '20 at 14:51
1
$\begingroup$

Disable "Affect only locations":

enter image description here

$\endgroup$
1
  • $\begingroup$ The solution was a combination of the comment about snapping and disabling this option $\endgroup$ – Daniel Watrous Nov 22 '20 at 19:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.