0
$\begingroup$

Is there no way to make a proxy only for a Xamount min strip?
I imported a 3hr video, cut a portion so that it's 20mins

Went to build proxy (strip proxy tab> 25%> rebuild)
And it said it would take around 40-50mins

That didn't feel right since I've made proxies for a 1hr video with less ETA time
So I decided to test it with only 3 minutes, sure enough, it said over 40min again

I then further tested it by making a whole new project (new .blend file)
Added 20 min video, started the proxy build process
And the ETA said 1min 27seconds, the completion bar was also flying

Sooo.. Really??
I guess I gotta wait till all 3 hrs of the video are proxied
I just wanted to be able to work on the first half-hour by only making a proxy for it
Then make another proxy for the rest of the video

I guess the checkbox option is just there for show
Since it still goes through the whole video instead of just the selected strip

I've tried letting it run while I edited but it would cancel everytime I did the undo/redo command
So then I started it again n did not use undo/redo commands
I don't recall what I did but it ended up canceling the build again
I must of rendered a frame or something, mayb even moving a strip cancels it

$\endgroup$
0
$\begingroup$

According to the documenation:1 "Storage: Defines whether the proxies are for individual strips or the entire sequence. Per Strip: Proxies are stored in the directory of the input." So, the "Per Strip" option really does only specify where the proxy is located.

AFAIK, I think your problem is with the "cut". You imported a 1-hour video and cut it to 20 min. This does not implicate that the strip is only 20 min. It only shows 20 min in the timeline. Dragging the handles will easily extend the strip until its original length.

So, you have to cut your video in a separate application like handbrake or ffmpeg and save the result as a new video. This is essentially what you did in your second attempt (adding a 20 min video).

$\endgroup$
1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.