0
$\begingroup$

I've tried every single option in the Snap Tool panel, I've read the answers to the people asking the same question but nothing fixed it. It just doesn't react to anything. The only thing that would sometimes work is Snap to Increments while holding down CTRL, but again only sometimes. Yes, the button to activate the Snap Tool is on and yes i am not using Proportional editing mode.

Does anyone have any idea what might be the problem ??

EDIT: Nvm, i think i figured it out. Your mouse needs to be in the precise spot where you want your object to snap. Like, for example if you need to snap to vertex the mouse needs to be on the corner of the object where the vertex is. Also it only works if you use the hotkeys ( G + Y, for example) and not the gizmo, at least for me.

$\endgroup$
1
  • $\begingroup$ Please post a screenshot of your snap settings. $\endgroup$ – tetii Nov 19 '20 at 12:24
0
$\begingroup$

The cursor has to be near the vertex/edge of the object being moved, in order to snap to the nearest vertex/edge. This drove me nuts for the last hour.

$\endgroup$
1
  • $\begingroup$ Hi, thanks for the post. This site is not a regular forum, answers should be substantial and thoroughly explain the solution and required workflow. One liners and short tips rarely make for a good answer. If you can edit your post and provide some more details about the procedure and why it works feel free to restore it, otherwise it may be deleted or converted into a comment. Perhaps add a few images illustrating the workflow and final results. See How do I write a good answer? $\endgroup$ – Duarte Farrajota Ramos Apr 4 at 23:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.