1
$\begingroup$

So I've had Blender for years now but I'm still a noob at it. I made a bipedal model, an armature, and weight-painted it in Blender 2.7. I then figured it was about time to update it to 2.9. After I did that, I can't see my armature anymore! I have tried Unhiding everything with Alt-H, clicking around the Outline, toggling the X-Ray for the mesh, fidding with Viewport Display settings in Properties, but nothing seems to be working. It is such a simple thing yet I've spent literally an hour trying to figure it out, and I am getting really frustrated with myself. Thank you for your help!

The armature I want to be visible is Penguin>Skeleton

Blender 2.7 where the skeleton is visible

Blender 2.9 where I can't find the skeleton

Edit: Here is a link to my .blend file: https://drive.google.com/file/d/1darEP59YbALtv4lqDqYXXS6K270zA3_n/view?usp=sharing

$\endgroup$
2
2
$\begingroup$

it's disabled in the viewport. select it in the outliner, enable disable viewport filter, and switch it back on -

enter image description here

$\endgroup$
2
  • $\begingroup$ OK, so I selected the Armature in the Outliner, enabled the Disable in Viewport Filter, and switched it back on for the Armature. But, I still can't see my skeleton for some reason? Even when I hide my mesh, I still cannot see the skeleton? $\endgroup$ – SErysuwo Nov 19 '20 at 5:49
  • $\begingroup$ OK so I somehow accidentally solved the problem. Thank you for your help! $\endgroup$ – SErysuwo Nov 19 '20 at 5:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.