0
$\begingroup$

I have encountered a weird behavior when I try to move one or more vertex connected to mirrored ones. instead of just moving the mirrored ones it creates new vertex on each side connected to the old ones an example of the behavior I am encountering can be see in this picture.

This was a simple cube in which I tried to move an edge while the mirror modifier was active, is there any way I can prevent this behavior?

this was a simple cube in which I tried to move an edge while the mirror modifier was active

$\endgroup$
1
  • $\begingroup$ if you mirror, don't create vertices on the mirrored part, or don't move vertices on this part, to make sure that it doesn't happen, enable the mirror Clipping option, ti may be your problem? $\endgroup$
    – moonboots
    Nov 18, 2020 at 10:45

2 Answers 2

1
$\begingroup$

Turn on Bisect, it will cut the model in the middle and mirror it instead of copying/reversing it. enter image description here

$\endgroup$
2
  • $\begingroup$ i have tryied that it doesn't work $\endgroup$ Nov 18, 2020 at 9:53
  • $\begingroup$ I should work. Please share a screenshot of your mesh without the modifier $\endgroup$
    – Gorgious
    Nov 18, 2020 at 10:00
0
$\begingroup$

i found out that if you cut in half the object and delete one half before mirroring this behavior does not occur. you need to cut to repeat the process for each axis of simmetry you want to use.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .