0
$\begingroup$

I've tried multiple things now. Light bounces is set to 76 and caustics are turned on, bots reflective and refracitve. I don't know what else I could change.

The black parts of the picture are the glass

Also does anyone know how to render it better? It's really distorted.

$\endgroup$
4
  • $\begingroup$ in Properties > Render > Light Paths, what are the values for Transparency and Transmission? $\endgroup$
    – moonboots
    Nov 15 '20 at 14:01
  • $\begingroup$ Transparency is 8, transmission is 12. $\endgroup$
    – artdeheer
    Nov 15 '20 at 14:10
  • $\begingroup$ maybe share your glass object? blend-exchange.giantcowfilms.com $\endgroup$
    – moonboots
    Nov 15 '20 at 14:25
  • $\begingroup$ Done. Sorry it took so long $\endgroup$
    – artdeheer
    Nov 15 '20 at 14:42
2
$\begingroup$

You should set up output node to All (or cycles), it will not be used in Cycles without this setting

enter image description here

$\endgroup$
1
  • $\begingroup$ I thought I tried this.... Thanks a lot! $\endgroup$
    – artdeheer
    Nov 15 '20 at 14:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.