0
$\begingroup$

In order to give the effect of disappearing the product through video, i made the alpha 0 in the cycle mode to give transparency. enter image description here When I proceed the rendering, it's not completely transparent also black surfaces are occured, and I've tried this and that, but I'm asking because it doesn't work.

I'd like to ask if there is any way to get rid of this black surfaces and set it to a completely transparent state.

The current setting is as follows.enter image description here

$\endgroup$
2
2
$\begingroup$

Increase your transparency bounces in Render Settings. I think you don't have enough bounces to make it through the object all the way .

$\endgroup$
1

Not the answer you're looking for? Browse other questions tagged or ask your own question.