0
$\begingroup$

I followed the tutorial here by Ducky3D, and it turned out I needed to scale down my scene a lot as light keeps flickering every time I move around my scene and the final result still doesn't look that good.

Also when I rendered the image, there was weird noise around my scene because of my lighting.

I had to scale down the image a little bit

$\endgroup$
3

1 Answer 1

0
$\begingroup$

It could be the default shadow settings for Eevee. Try setting the cube size higher in this menu.

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .