1
$\begingroup$

I've started using Blender very recently (only had experience with Maya), so forgive any dumb questions:

I was wondering if it is possible to use an addon that was made for Blender 2.65, in Blender 2.9. I've already contacted the original creator of the addon to see if there was an update, but unfortunately, I had no response.

https://github.com/martinsh/drone_show_toolbox

If you take a quick look at the code, do you think it is difficult to update the addon? Are there major changes that need to be made to the code or just small changes? How would you advise me to get started?

Any help would be very appreceated, thank you for your time.

$\endgroup$
1

0

Browse other questions tagged .