2
$\begingroup$

For some reason, when I switch from Edit mode to Object mode the images look exactly the same(see images below) how can I get back to the normal Edit Mode where I can see vertices/faces/etc.?

Edit Mode: Picture of Edit Mode

$\endgroup$

1 Answer 1

6
$\begingroup$

You have viewoprt overlays turned off. Click on the icon so that it's blue and white and they will reappear!

enter image description here

$\endgroup$
2
  • $\begingroup$ Thanks! That was exactly what I needed. $\endgroup$
    – Anna Wood
    Commented Nov 10, 2020 at 2:51
  • $\begingroup$ You're welcome! $\endgroup$
    – John Eason
    Commented Nov 10, 2020 at 8:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .