0
$\begingroup$

I work on a project where I want to render a little video scene out of blender and edit the rendered frames with the Nividia GauGan filter. For GauGan to work my rendered Frames need to be the exact same color values as I imported them before rendering the assets in my scene, but the lightning settings I use always affect the colors a bit. I already tried changing the display device, view transform, and sequencer, but nothing works, because the light always affects my scene. Is there a setting to get rid of lightning completely? I appreciate any help.

$\endgroup$
0
$\begingroup$

Give the images an emission shader set to 1 (I assume you are mapping the images onto planes). This value causes the image to ignore shadows or lights and display its true colors, thus making it shadeless as you wanted.

$\endgroup$
3
  • $\begingroup$ Thank you for the suggestion. I tried it and it made the result clearer but still, after rendering the Frames Blender made all colors a little bit darker. But maybe I use the emission shader wrong I'm still a newbie. I took the color output of the image to emission input for color and emission output to the surface of material output. But I got the same result if I just bypassed principled BSDF completely and took the color output in the surface input directly. $\endgroup$ – RiffTriff Nov 9 '20 at 20:04
  • $\begingroup$ Hmm. Try scrolling down to color management in render settings and switching views transform to standard? $\endgroup$ – Eric Xue Nov 9 '20 at 20:16
  • $\begingroup$ Sadly already tried it but it just reduces the effect a little bit and doesn't get rid of it completely. $\endgroup$ – RiffTriff Nov 9 '20 at 20:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.