-3
$\begingroup$

Zoom in slowing down then stopping not close enough to object. I want to be able to zoom in closer and a lot of the time Blender won't let me.

Also I click Alt+M with vertices selected tell it to merge at center and nothing happens.

$\endgroup$
1
  • 1
    $\begingroup$ Please do not use questions to rant and familiarize yourself with the code of conduct on this website. $\endgroup$
    – Robert Gützkow
    Nov 8 '20 at 17:00
1
$\begingroup$

Go to View Option and then click Frame Selected, it will zoom in. Also, change view from perspective to orthographic, this will allow zoom in to (shortcut Numpad 5).

Regarding merging, try increasing distance or you might need to cross check at bottom right if vertices reduced before and after operation or not.

$\endgroup$
1
  • 1
    $\begingroup$ thank u sir.... $\endgroup$
    – Frappy
    Nov 8 '20 at 13:48

Not the answer you're looking for? Browse other questions tagged or ask your own question.