3
$\begingroup$

I am running into trouble with what seems to be a simple UV unwrapping.

THE INTENDED END RESULT:

Essentially for the end result I am looking to place two sperate logos (size, shape and subject) on the box; one on top and one on the bottom. Additionally I need to place a leather texture over the entire box.

enter image description here enter image description here

THE SET UP:

The Box is hollow as per my image, and there is no usage of logos on the interior.

I am including images of both my current state and a photographed end result for reference. (Logos have been replaced out for copywrite reasons.

THE PROBLEM

I have added seems to the box, in what I believe could be the proper places (But not sure) and used smart UV unwrap to project onto the test grid.

The projection seems stretched. and shrunk in the center? This only applies to the top and bottom though (Where I will need to include logos)

Could someone please help me figure out why this isn't unwrapping properly? And help me figure out how to place two logos on one material?

"UPDATE" : PREVIEW WITHOUT ANY UV MAP

As you can see with the below 2 images, with out any unwrapping or reseted unwrapping The material applied still appears to be warped from the edge?

TOP

enter image description here

BOTTOM

enter image description here

Thank you.

enter image description here

$\endgroup$
1
1
$\begingroup$

hello select some edges and mark seams like this, then uv wrap and select the conformal option, and it should appear like this... enter image description here enter image description here enter image description here enter image description here your model with a uv grid should look like this: enter image description here enter image description here Additionally you can turn on the stretching option there to check stretching issues... enter image description here

$\endgroup$
2
  • $\begingroup$ @Micheal Ben David I am unsure how to include photos on here to show where this brought me. I finally found the conformal, but when I followed the steps you provided its brought me to 3 new issues. Issue #1 The UC map rotates from the editor to the projection without any additional modification. Issue 2 Only have of my box is receiving the UV map regardless of placement on the UV editor. Issue 3 the projection on the top gradually warps / shrinks from the center (which appears accurate) the edges are still stretched. Any Ideas?? $\endgroup$
    – Nymex
    Nov 8 '20 at 18:26
  • $\begingroup$ Update : I have answered my question about the inside of the box not connecting to the map. I at some point sliced the inside mesh away from the outside mesh, Making two separate objects...... $\endgroup$
    – Nymex
    Nov 8 '20 at 18:52
-1
$\begingroup$

there should be a marked seam along the other axisenter image description here

$\endgroup$
1
  • 1
    $\begingroup$ this doesnt answers the question... $\endgroup$ Nov 8 '20 at 3:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.