0
$\begingroup$

i tried time remmaping but that messed up the keyframes and i really dont want to rekeyframe my animation. like when i set 24 fps to 60 fps and put 24 in old and 60 in new the speed is fine but the keyframes end way after. i dont have anything more to put here. this is all that i tried and i searched everything and found only a tiny bit of people who were in this situation. edit: i'll explain it better. when i time remap my blender animation from 24 to 60 (old: 24 new: 60) and put framerate to 60. the speed is fine but the keyframes in the timeline get very desincronized (if thats how you say it)

$\endgroup$

1 Answer 1

2
$\begingroup$

There is a time remapping option to remap your speed under the Render Dimension panel:

enter image description here

After the remapping, you need to calculate the end time by your self.

And also, you can directly "scale" the animation inside your time line as you do in 3D View (press s). As 24 to 60, press 2.5 in your numpad should give you a correct result

The keyframe and animation is kind of complicate and give various option to tweak and customize the result. Give it a try and if still having problem, list more detail on what you've encountered with clear figure or good structured text description.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .