I'm attempting to mesh deform a grid with a thick cloth. I'm doing everything as I usually do it but after binding, the grid perfectly stays in place. seen here is the cage and the grid

the grid was created through a boolean difference of an array of cubes.

grid modifier list:

Here is the grid modifier list

cage modifier list:

and here is the cage modifier list

thank you so much

  • $\begingroup$ Try it in this order: Unbind the Mesh Deform, disable the Cloth modifier, Bind again, reactivate the Cloth, play. If it still doesn't work, please share your file: blend-exchange.giantcowfilms.com $\endgroup$
    – moonboots
    Nov 6, 2020 at 13:03
  • $\begingroup$ @moonboots Tried that order and still doesn't work. I added the link to the top of the post for the file. Thank you so much. $\endgroup$
    – omid
    Nov 6, 2020 at 13:10

1 Answer 1


You're using a Mesh Deform, so you need to make sure that the "cage" contains the object, so put it a bit above and give it more thickness with the Solidify:

enter image description here

Also maybe try with a Surface Deform, it should work as fine as it's a flat object.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .