0
$\begingroup$

I was trying to work in Editing Mode to remove a cube (XxYxZ) 6x31x5 from a cube 8x31x6 to give me a u shaped shell. In Editing Mode the Boolean - Difference setting can not be applied but in Object Mode it can however it does not seem to remove the solid data but instead just leaves mesh lines, even when the second smaller cube is deleted the original larger one still does not contain any cut-outs. Can anyone else see this issue? Is this a bug or am I being a bit of a novice here.

$\endgroup$
2
  • $\begingroup$ Make sure that the faces of the difference object are not directly touching that of the the cut object. in your case change the cube from 6x31x5 to 6x31.1x5.1, and move the cube 0.05 up ( to compensate for the resize). This issue will hopefully be solved in blender 2.91 version: youtube.com/watch?v=GDILtiN36AA $\endgroup$
    – Alex bries
    Nov 5, 2020 at 21:35
  • $\begingroup$ Hi Alex, I just tried this method but sadly this didn't work either. But I found the answer was to apply the Boolean Difference in Sculpt Mode. $\endgroup$
    – Dave
    Nov 5, 2020 at 22:35

1 Answer 1

1
$\begingroup$

I found the answer was to apply the Boolean Difference in Sculpt Mode, it did not work in Edit or Object Modes. This only worked for the cube scenario, when trying the same with cylinders it still does not work correctly.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .