0
$\begingroup$

I'm a new user to Blender so sorry for the rookie question! I have the "Zoom to Mouse Position" checkbox checked under user preferences but for some reason it doesn't seem to be working. Any ideas as to why this might be? All feedback and help is greatly appreciated!

-Alec

$\endgroup$
1
  • $\begingroup$ Seems to be working fine over here. Maybe try loading factory preferences and see if it persists. Can you post a screenshot of the "Navigation" menu from your preferences? $\endgroup$ – Jay Nov 5 '20 at 18:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.