2
$\begingroup$

In my layout view, everything looks perfectly fine, but when I hit F12 in Blender the render output is completely white:

Layout view:

layout view Render View:

render view

I tried some suggestions I found in other answers, but they were hard to follow due to being for older versions of blender, and finding the similar settings here was hard/had no effect.

How can I get Blender to render the output normally? I don't see any layers that should obstruct, and even when I disable everything all I get is white, I can't find an "ambient" light setting that might bleed over everything. I tried changing the settings of rendering to color, opacity etc.. but it had no discernable effect. I tried moving the camera, ensuring my item is in field. I tried hiding the plane layer to see if that caused issues, but nothing I did seemed to have an effect on the rendering.

I'm using blender 2.90.1

$\endgroup$

1 Answer 1

6
$\begingroup$

Your world shader is the culprit.

The Background Shader has a strength of 500!

enter image description here

Change that to a more sane value, and you will see results more like you would expect.

$\endgroup$
3
  • 1
    $\begingroup$ Ah... I guess I messed up trying to do stuff with settings. Thanks! $\endgroup$ Nov 4, 2020 at 12:22
  • $\begingroup$ It happens! Glad to help :) $\endgroup$
    – Timaroberts
    Nov 4, 2020 at 12:25
  • $\begingroup$ Thanks to your help I managed to get this beauty :-) i.imgur.com/76d0NOc.png $\endgroup$ Nov 5, 2020 at 13:46

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .