2
$\begingroup$

I've tried rendering an image using the Cycles render engine. here is the output:(everything looks good) enter image description here


I tried rendering the same image, but using Radeon ProRender engine. This is how it looks at samples 28/128(not ready yet, it looks fine):

enter image description here


And this is the output.. I don't understand why I get a grey image. Did I miss something ? enter image description here

EDIT
Here are my blender preferences enter image description here
I have also installed this from their official website //// i do not know what other settings so show here enter image description here
My .blend file is this

$\endgroup$
4
  • $\begingroup$ Hi. I would say, if you are watching a tutorial just re-watch it and re-do it until you get it. It might be a couple of times, but that's the whole point of it being a recorded tutorial. If you are struggling, it means you are learning something new. $\endgroup$ – Martynas Žiemys Nov 3 '20 at 15:49
  • 1
    $\begingroup$ I also gave this question a downvote, that is not related to the simplicity of it, it is because you have not provided any information needed to answer the question. I would suggest to edit the question and describe in detail what you did also provide screenshots including your render settings and outliner and a .blend file if you want people to be able to help you. $\endgroup$ – Martynas Žiemys Nov 3 '20 at 15:51
  • $\begingroup$ I edited the question with the render settings (I hope that's hat you meant) $\endgroup$ – qwerty2121 Nov 3 '20 at 16:13
  • 1
    $\begingroup$ Duplicate of Render result is completely blank? Output node disconnected and Why does my object not show u-up Reason #2 $\endgroup$ – susu Nov 3 '20 at 16:23
4
$\begingroup$

Your Render Layer is not connected to the composite node.

You need to go to Compositing, here you need to connect the render layer image to the composite node

enter image description here

$\endgroup$
1
  • $\begingroup$ thank you so much! this was what was not working for me, thanks again! much appreciated $\endgroup$ – qwerty2121 Nov 3 '20 at 16:33
2
$\begingroup$

In your Compositing tab, the Render Layers node is not connected to the Composite node. There used to be a Denoise node in between them, but I think that got disconnected when you switched to the AMD Radeon Pro Renderer. I think you should directly connect the Render Layers node to the Composite node, because the Denoise node only works for Cycles (someone correct me if I'm wrong):

enter image description here

$\endgroup$
2
  • $\begingroup$ Sorry, I must have overlooked the other answer above that's the same as mine. $\endgroup$ – Frank Nov 3 '20 at 18:33
  • $\begingroup$ thank you too for clarifications! $\endgroup$ – qwerty2121 Nov 4 '20 at 10:36

Not the answer you're looking for? Browse other questions tagged or ask your own question.