0
$\begingroup$

so, I am making a scene, where I have a piece of paper, with a cloth animation on it. (see image below) enter image description here I have a subdivision surface on the paper, but I want to have sharp corners. My problem is, is that every time I add a loop cut to the mesh to get rid of the sharp corners, the cloth animation suddenly stops working. enter image description here working. Does anyone know why this is happening. And better yet, how to fix it? thanks :)

$\endgroup$
6
  • $\begingroup$ It should not, maybe share your file? $\endgroup$
    – moonboots
    Nov 1 '20 at 8:11
  • $\begingroup$ Can't you just use the Simple option of the Subdivision Surface modifier to preserve the shape and keep the corners sharp? $\endgroup$
    – Blunder
    Nov 1 '20 at 14:42
  • $\begingroup$ @moonboots I put the file to my project above $\endgroup$
    – ETHAN DAY
    Nov 1 '20 at 15:51
  • $\begingroup$ It works fine here so I don't knows why it doesn't for you, I hope someone will help :(( $\endgroup$
    – moonboots
    Nov 1 '20 at 15:54
  • $\begingroup$ @Blunder I could use the "simple" option, but for the project I am making, I would prefer to have a lot smoother edges, while still having sharp corners. $\endgroup$
    – ETHAN DAY
    Nov 1 '20 at 16:00
0
$\begingroup$

Another way to sharpen edges would be the "mean bevel crease". maybe try this.

enter image description here

btw: I added a file to the question you commented on. Not sure, whether you'd get notified of that. :) Cloth is colliding with some objects but not all

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.