1
$\begingroup$

Hello i am trying to use blender 2.82a on ubuntu however i ran into strange graphical glitches not present in any other 3d program. They happen after i exceed certain amount of subdivisions and look like broken edges, loose lines that aren't there. enter image description here

This is after subdividing basic cube face ~4 times with no other transformations.

My specs: Ubuntu 20.04, Radeon hd4870, intel core 2 duo e8400

$\endgroup$
3
  • $\begingroup$ Hello :). I'd start with Blender 2.79 and then worked down the list. The current 2.8 series mostly doesn't support GPUs earlier than 2013. $\endgroup$ Oct 31 '20 at 18:53
  • 1
    $\begingroup$ @JachymMichal Hey 2.79b works where 2.82a fails :) finally a solution shame UI is so different but oh well $\endgroup$
    – new User
    Oct 31 '20 at 19:17
  • 3
    $\begingroup$ Hello :). With respect, I'm voting to close this question as off-topic, because it's about supported hardware. Don't be discouraged and please keep the questions coming :). $\endgroup$ Oct 31 '20 at 19:36

Browse other questions tagged or ask your own question.