0
$\begingroup$

I am trying to create a scene where the reflection of the pumpkin and the lights can be seen in the floors surface, but for some reason when I render it goes weird and goes really noisy. Is there a setting I can change to fix this, as I want a realistic reflection. It even happened like this with the bump map on the pumpkins surface.

It looks like this. enter image description here

Any help would be great thanks!

$\endgroup$
2
$\begingroup$

Without looking at the nodes for the floor it's hard to be sure, but it looks like you gave the floor material a little bit of Roughness, which creates noise that becomes "blotchy" when the Denoiser tries to fix it.

Options you can try:

  • Set Roughness to zero (unless you really really wanted it)
  • Increase the samples of your render (if you can wait)
  • Stop using the built-in denoiser and use the compositor Denoiser instead (if you can't wait AND need the roughness to stay the way it is)
| improve this answer | |
$\endgroup$
  • $\begingroup$ Thanks for the help I will try this, much appreciated! $\endgroup$ – Mark Byford Oct 31 at 18:04
  • $\begingroup$ Let us know if it worked! $\endgroup$ – CBarr Oct 31 at 18:08
  • $\begingroup$ It worked thanks mate! $\endgroup$ – Mark Byford Nov 2 at 19:43
  • $\begingroup$ @MarkByford Awesome! $\endgroup$ – CBarr Nov 2 at 20:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.