7
$\begingroup$

I have a hologram shader that is mapped out like this in Eevee 2.9:

Enter image description here

I've tried toggling Backface culling and other options. However, I still have a good of unseen topology being rendered through my hologram material:

Enter image description here

How can I minimize this in the material?

$\endgroup$
10
$\begingroup$

Cycles

Light PathTransparent Depth

enter image description here

Eevee

Material Properties > Settings > Blend Mode > Alpha Blend
Show Backface > OFF

enter image description here

$\endgroup$
2

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.