Hello there Community,

I'm modeling a simple blocky logo and want to inset and then extrude by exactly the same amount, but this doesn't happen.

When I inset a face by 0.00115...

First Step: Inset

and extrude then by -0.00115, this happens:

Second Step: Extrude

What I want is something like this:

Estimate of what it should look like

Am I missing something here? Is it a bug? Is it a feature?

Any help is greatly appreciated.

  • 3
    $\begingroup$ Hello :). Notice that you missed a 1 when extruding... you only entered 0.0015 $\endgroup$ Commented Oct 27, 2020 at 13:19
  • $\begingroup$ Hey there, that's very true, but that means that the extrusion should be even greater, but it's still not even close to the insertion. $\endgroup$
    – Kronibus
    Commented Oct 29, 2020 at 13:59
  • 1
    $\begingroup$ Okay :). It matches perfectly on my end, perhaps your object doesn't have uniform scale? Object > Apply > Scale $\endgroup$ Commented Oct 29, 2020 at 14:29
  • 1
    $\begingroup$ THANK YOU! That fixed it, although I got a workaround already! Thank you for this though, now inserting is the same as extruding!!! $\endgroup$
    – Kronibus
    Commented Oct 29, 2020 at 14:49

1 Answer 1


As Jachym Michal pointed out my object didn't have uniform scale.

Object > Apply > Scale fixed it for me!


Not the answer you're looking for? Browse other questions tagged .