3
$\begingroup$

What do these hotkeys do in object mode? I accidentally did this in object mode and now the whole file is screwed up. Objects are invisible even though the eye icon is white in the outliner. same case for being able to select an object. I there any way to revert to the default state?

$\endgroup$
7
$\begingroup$

Search for the keymap

enter image description here

Go to Edit > Preferences > Keymaps and search for any keymap using 1

Will notice that in object mode it is set to hide collection.

See How to show collections in blender 2.8

| improve this answer | |
$\endgroup$
  • 1
    $\begingroup$ Followed the link and read it up. Alt + H on the outliner managed to resolve this! Thanks alot! $\endgroup$ – Wonkey Oct 27 at 5:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.