0
$\begingroup$

I am using Cycles and yet it doesn't appear.

enter image description here

It doesn't work even when I'm using the denoiser node.

enter image description here

please any advice would be welcomed.

$\endgroup$
1
$\begingroup$

The option is hidden in the Viewer Layer Properties panel. There you will find the Denoising Data checkbox. (In Blender 2.9x it's under Passes → Data.) Tick the checkbox and the Render Layers node will get some extra sockets for the Denoise node.

denoising data checkbox

$\endgroup$
0
$\begingroup$

"Denoiser" in View Layer Properties was moved to Data--> Denoising Data as mentioned above, and it works.

Additionally, for Cycles Renders (starting in Blender 2.81 onward) there is now a Denoising Filter that can be editing in the Compositor, which does a wonderful job Denoising in Renders where the "Data--> Denoising Data" still renders with noise.

Zach Reinhardt did a walkthrough comparing/contrasting both denoiser options in this tutorial: Denoising in Blender Cycles Rendering

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.