0
$\begingroup$

I am splicing several clips together with audio. Everything plays fine in preview. I have set the start and end frames, changed the format to ffmpeg, container mp5, codec h264, audio codec aac, everything else default. When I click render animation the screen pops up grey and there is no progress bar at the bottom of the main screen. Under tools, I checked all the slots and it says image won't load. So far I have tried changing the viewpoint to zero and tried without the audio. Nothing is saving to the output location.

Blend location:

$\endgroup$
  • $\begingroup$ Are you talking about VSE? Do you have checked Output Properties > Post Processing > Sequencer? If so attach simplified blend via blend-exchange.giantcowfilms.com $\endgroup$ – vklidu Oct 25 '20 at 13:31
  • $\begingroup$ I added the file to the link. I do have the sequencer box checked. $\endgroup$ – Kali Kerr Oct 26 '20 at 22:06
  • $\begingroup$ I cant reproduce your issue with provided file. It renders output. You could keep just a first strip, just to see a blend and video example. Since there is not any video I cant say what is going on. I placed just a color strip and my video to see, but I cant test without video example. Isn't that like you changed location and video was played from cache? $\endgroup$ – vklidu Oct 27 '20 at 8:16
  • $\begingroup$ Thanks vklidu, it was something to do with the file location. I resaved it under a different name and changed the output folder. I'm rendering now. Thanks for the help. $\endgroup$ – Kali Kerr Oct 28 '20 at 15:48
  • $\begingroup$ OK, Great you solved it :) $\endgroup$ – vklidu Oct 28 '20 at 16:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.