0
$\begingroup$

I have a graphics card and when I'm in blender, it does not show up as running. I switched the render to GPU, but it gets greyed out and still uses my CPU. Im wondering how to make it so the render uses my GPU instead of my CPU.

$\endgroup$
1
  • $\begingroup$ What kind of GPU do you have? Some are not compatible with GPU render. $\endgroup$ Oct 23, 2020 at 18:29

1 Answer 1

0
$\begingroup$

Go to Edit>Preferences>System The at the top of the window you should see cycles render devices. Select CUDA and then check the devices you would like blender to use.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .