0
$\begingroup$

If I import footage into the tracking clip panel from a default Blender project I have noticed that even though the color space is set to sRGB it looks very washed out unless I switch it over to non-color!

sRGB Non-color

$\endgroup$
4
  • $\begingroup$ Video is never Non color. Hi-Def video is usually recorded in Rec709 color space, it uses the same primaries than sRGB, so the correct setting is sRGB, but might need a slight gamma correction. $\endgroup$
    – susu
    Oct 23, 2020 at 13:43
  • $\begingroup$ it was generated in a professional or semiprofessional camera then it could be in other space, like Bt 2020 or a color space and log determined by the manufacturer (Arri, Red, Canon, Sony, Panasonic, blackmagic, etc). Images will only look correct when they are using the proper color transform that converts the data to the display color space. More information is needed to help you, as we can't guess what camera was used, only you know that. But Non-Color is not the correct setting. $\endgroup$
    – susu
    Oct 23, 2020 at 13:44
  • $\begingroup$ @susu it was ripped from YouTube so I assume it's sRGB. $\endgroup$
    – JakeAM
    Oct 23, 2020 at 17:47
  • $\begingroup$ Also make sure that the color management is set to sRGB as well, and not to Filmic. read: blender.stackexchange.com/questions/176754/… blender.stackexchange.com/questions/175835/… $\endgroup$
    – susu
    Oct 24, 2020 at 19:27

0

Browse other questions tagged .