0
$\begingroup$

My question is pretty simple. In all the tutorials I've watched at some point the instructor says to set the option Physics Properties > Cache > Type to Final but my only options are Modular Replay and All.

enter image description here

$\endgroup$
0
$\begingroup$

Okay I think I figured out a work around. So I just need to break it into several steps.

  1. Check checkbox Physics Properties > Fluid > Mesh
  2. Set Physics Properties > Fluid > Cache > Type to Modular and check Is Resumable
  3. In Physics Properties > Fluid > Settings select Bake Data (after this process runs the button then changes to say Free Data
  4. AFTER STEP 4 - In Physics Properties > Fluid > Mesh select Bake Mesh (after this process runs the button then changes to say Free Mesh)

enter image description here

enter image description here

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.