2
$\begingroup$

I'm new to Blender and I ran into this problem, when I press the combination of keys "Ctrl + B", instead of the appearance of corner smoothing points, nothing happens. I cannot understand why, and when I smooth the corners in a cube, everything works great.Screenshot of the bevel setting is attached below.Thanks in advance.

enter image description here

$\endgroup$
6
$\begingroup$

Blender makes a distinction between CtrlB, Bevel Edges, and CtrlShiftB, Bevel Vertices.

So, use the other shortcut, or, having reached the Adjust Last Operation panel visible in your illustration, switch at the top from 'Edges' to 'Vertices'.

(In other panels, or the Bevel modifier, it might be a small checkbox - 'Only Vertices')

I didn't realize.. as @moonboots has pointed out - there is a hitch in some Blender 2.90.x's meaning the shortcut doesn't work: you have to go to the panel, and switch it there.

| improve this answer | |
$\endgroup$
  • $\begingroup$ 2.90.1 is buggy though, shift ctrl B doesn't work, you need to go in the Operator box and choose Vertices, it has been corrected in 2.91 $\endgroup$ – moonboots Oct 21 at 20:17
  • $\begingroup$ @moonboots Ahhh! Thanks! $\endgroup$ – Robin Betts Oct 21 at 20:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.