1
$\begingroup$

I wanted to try and render a Star Trek borg scene I have in cycles to see if I could bump up the HD-ness of the outputted image file but noticed that when switching the render modes, anything that used Volumetric lighting or volume scattering does not show up, and will result in blocky renders if it does seem to render. Is there something extra you need to add to make it work in cycles? I know in Eevee you need to make sure Volumetric lighting is enabled but there isn't an option for that in Cycles. Any help would be greatly appreciated because I am making this for a gift for someone. Thanks! :)

World(Star & Nebula): https://imgur.com/PnWmZRJ

Nebula(Object): https://imgur.com/82xPu7l

$\endgroup$
2
  • $\begingroup$ Was able to get the Nebula object fixed by adding an volume absportion but it still fails to render for the world node. $\endgroup$ – Shawn. Oct 23 '20 at 2:12
  • $\begingroup$ reddit.com/r/blender/comments/jgdk6m/… $\endgroup$ – Shawn. Oct 23 '20 at 2:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.