1
$\begingroup$

I wanted to know how can I bake my normal map. I have high-poly and low-poly object and I unwrap only low-poly. Next I create texture and material for low-poly object and I turned texture on Image texture node. When I select this node, high-poly and next low-poly objects and clicked bake I see information "no active UV layer found in the object "high-poly". Do I also need to unwrap high-poly object? I don't understand because I'm doing it for the first time. I never saw anyone unwrap high-poly object so I don't know what can I do and how can I unwrap this. Could you explain me this proces? I will be gratefull. :)

$\endgroup$
  • 1
    $\begingroup$ High poly doesn't need to be unwrapped. It sounds like you selected in wrong order. After selection, high poly should have orange outline and low poly should have yellow outline, indicating that both are selected and that the low poly is the active selection. Alternatively, you may have failed to designate the bake as a "selected-to-active" bake in properites/render/bake. $\endgroup$ – Nathan Oct 20 at 18:35
  • $\begingroup$ Thank you Nathan, everywhere people say that you need select high-poly first and next low-poly. Now I did the opposite and it works $\endgroup$ – JSF Oct 20 at 19:15
  • $\begingroup$ @JSF have you selected them in the outliner? If you select them with the Shift key this can change the order of the selected and the active object. $\endgroup$ – Blunder Oct 25 at 21:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.